Home Forums 2019 Robot Help Connection issue

This topic contains 9 replies, has 3 voices, and was last updated by  stephanie 1 day, 17 hours ago.

  • Author
    Posts
  • #608

    adeniyittalabi
    Participant

    Hi, everyone, our tablet is disconnrecting from the control hub for about 30seconds and it reconnects back, what may be causing this issue and what can we do to stop this?

  • #613

    mcchesneyc
    Participant

    Greetings. Have you connected your Kindle tablet to any other networks? If yes, you need to make sure that you “forget” any other connected networks on the Kindle in settings –> wifi. This will prevent the Kindle from connecting to another network, which is the symptom you are describing. Please let everyone know if this fixes the problem. Good Luck!!

  • #615

    adeniyittalabi
    Participant

    Thanks, but we haven’t connected the kindle to any other network before and it is not trying to connect to any other network.

    • #617

      mcchesneyc
      Participant

      Understood. Then I recommend you switch the wifi channel as shown on page 19 of the Control System Startup Guide. It’s possible you have other devices that may be interfering with the wifi signal on your current channel. Try one of the 5GHz channels. If that doesn’t work then you may have to do a Factory Reset (page 21 of the same guide) and start over with the initial connection process. Please let everyone know if this solves your problem. Good luck!

  • #634

    adeniyittalabi
    Participant

    Thank you for your recommendation, we did a factory reset and then changed the network channel. So far so good, connection has been stable.

  • #635

    mcchesneyc
    Participant

    Excellent. Good luck with the rest of your build!! Hope to see you in Dubai.

  • #636

    adeniyittalabi
    Participant

    Unfortunately after a staying connected for a while the problem persist. What do you think we can do again?

  • #637

    mcchesneyc
    Participant

    At this point I suggest you email Rev Robotics — support@revrobotics.com
    Tell them you are a FIRST Global Team. Describe the problem and be sure to let them know that the Kindle has not been connected to another network, you have tried to change the channel and you have done a factory reset but the problem persists. Hopefully they can provide some technical suggestions to help you resolve the problem.
    Until they respond (probably not until Monday in the USA) you can continue to restart the two devices and be sure to frequently save any programs you may be developing. Sorry I can’t provide any other suggestions. I have tried to replicate the problem but I haven’t experienced any disconnects with the Control Hub and Kindle I am using. Good luck and keep use informed.

  • #638

    adeniyittalabi
    Participant

    Thank you so much. I have sent them an email about it.

  • #640

    stephanie
    Moderator

    Questions should be sent to support@first.global for technical assistance.

You must be logged in to reply to this topic.

en_USEN
es_MXES fr_FRFR en_USEN
Skip to toolbar