Home Forums 2019 Game Q&A Tablet and joystick problem!

Viewing 1 reply thread
  • Author
    Posts
    • #653
      andreicopaci
      Participant

      Hi, i am from Team Moldova, we have an issue with the tablet!
      When we control the robot from the tablet sometimes (every 2-3 minutes) the joysticks lock, so the tablet thinks that a button is always pressed and the robot always does whatever we programmed to do when we press that button. We tried with 3 tablets from 2017, 2018, 2019 and with 4 joysticks and with all we get the same result. But when we control our robot from a phone everything works fine.
      We observed that this error only happens when we hold the button for a long time (4-5 seconds). Stopping and restarting the program does not fix this problem. To fix this we have to unplug and plug back the joystick and restart the first global app.
      Currently our robot is programmed in blockly, we haven’t tried yet with java, but we don’t think that the problem is in the code.
      What can we do to fix this issue?

    • #654
      stephanie
      Moderator

      You will receive a response via email from support@first.global.

Viewing 1 reply thread
  • You must be logged in to reply to this topic.
en_USEN
es_MXES fr_FRFR en_USEN
Skip to toolbar